cURL error 60: SSL certificate problem error

Starting on September 30th, we got reports from users with this error message.

This issue is actually not related to Imagify but to Let’s Encrypt which has an issue since that day.

If you are having this error, please contact your hosting provider so they fix this. To solve the error, they need to update PHP to the latest version (7.4 / 8.1), which will use a newer version of OpenSSL.

In a couple of cases, users needed to manually remove the DST Root CA X3 certificate from their /wp-includes/certificates/ca-bundle.crt file. WordPress plans to do this for their next update, but for now, it must be manually removed if it is the cause of the problem.

Was this guide helpful? :) Great! Glat we could help! Thank's for your feedback
Great! Glat we could help!

Your feedback has been sent to our team We value every bit of feedback we receive as it helps us to improve our products and services. Thank you for your time.